Proxy Transparente!!

Aew galerinha..

Ontem fui fazer o servidor de proxy/firewall da lan como havia dito.. ei a lan está massa mesmo.. 😛

Os problemas começaram novamente no dns e tals.. resolvi reiniciando o linux.. affz.. em seguida o squid reconheceu a rede local como redelocal = 192.168.1.0/24, por causa da placa de rede da velox que está recebendo essa faixa.. resolvi editando o squid.conf com o mcedit.. depois o proxy transparente não funcionava de jeito nenhum, as estações windows não o reconheciam de maneira alguma.. as regras no firewall e a no squid.conf estavam todas corretas assim como nos outros servidores que já fizemos.. passei uns 30 min e não encontrei o problema.. segunda quando formos finalizar as coisas vou verificar mais uma vez.. duas coisas possíveis.. saiu uma atualização para o squid no sábado à tarde e o ip da placa de rede que recebe a velox está numa faixa diferente da rede.. 192.168.1.0/24 contra os 192.168.0.0/24 da rede.. espero que seja somente o ip mesmo.. alocador-dhcp da velox.. affz.. 😐

Então na hora de redirecionar a galera.. o firewall não esteja encontrando a velox por estar numa faixa diferente.. engraçado que isso não acontece no windows.. as placas de rede podem estar em faixas diferentes sem problemas.. caso eu queira que fique em faixas diferentes vou fugir do padrão aí já não pode.. vou colocar ip fixo na eth1 da velox mesmo..

Bem pelo menos quado eu ligo o servidor ele já disca e já se autentica no site.. 😉 o dono gostou dessa.. ;P

Parabéns para o Edson Almeida que fez o cabeamento e ficou massa.. organizou o escopo ip da lan e tals.. é padrão, mas ele seguiu o padrão direitinho.. aplicou as GPOs também que ficaram massa também.. melhorando-as, agora teremos que ir nas outras para aplicar as mudanças.. 🙂

Para quem quiser dicas sobre algo acima ou quiser dar as dicas.. é só comentar.. ;P

Fuis!!

3 Respostas para “Proxy Transparente!!

  1. É man, desiste dessa porra de Lixux que não tá com nada, o negócio é Windows "NA VEIA"…Longhorn ta chegando, é o fim dos tempos para os outros SOs, HUA HUA HUA (to parecendo os xiitas).No stress, think .NET!

  2. Tu ainda estás nessa man?? :PWindows Server System é o que há man.. :PNão tenho problemas com meu firewall do meu servidor de internet aqui, um Windows XP Pro c/ SP2 que funciona também como um ótimo roteador! :P[]’s 😀

  3. Aew galerinha..O jeito foi colocar o windows mesmo.. coloquei o windows xp sp2.. está bombando agora vou ver se encontro um autenticador da velox automático para o windows.. eu fico triste por que tem outra lan com a 4.0 rodando.. e o 4.1 com vivax funfou legal.. só o 4.1 na velox que não foi nem com reza..Fuis!!

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s